Mods / alchemycompat

Category: #Crafting #Magic
Author: bluelightning32
Side: Both
Created: Mar 23rd at 11:06 PM
Last modified: Mar 23rd at 11:07 PM
Downloads: 859
Follow Unfollow 16

Latest file for v1.19.5:
alchemycompat.zip 1-click install


This mod takes the recipes from the alchemy mod (https://github.com/Llama3013/vsmod-Alchemy/tree/main) and updates them to work with Wildcraft: Herbs and Spices.

Both alchemy and Wildcraft: Herbs and Spices must be installed along with this mod for it to work.

Version For Game version Downloads Release date Changelog Download 1-click mod install*
v1.0.0 859 Mar 23rd at 11:07 PM Show alchemycompat.zip Install now

2 Comments (oldest first | newest first)

💬 bluelightning32Author, Mar 25th at 5:35 AM

This mod allows herbs from Wildcraft: Herbs and Spices to work in the Alchemy recipes. By default Alchemy only works with the old version of wildcraft (pre herbs and spices).

Without the alchemycompat mod, your world will launch, but some of the raw cutting recipes won't work. For example, the lavendar raw cuttings recipe won't work without this compat mod.

💬 Dekkan, Mar 24th at 6:01 PM

What exactly does this mod do?  We run both mods already and haven't run into any issues with their compatability.

(edit comment delete)